Sass: LibSass is Deprecated
CRANK

Syntactically Awesome Style Sheets

sass-lang.com
Related Topics: CSS
1 comments
  • SassのLibSassは「公式で」非推奨になるとのアナウンスが出ました✨

    今後はDartSassを使いましょう。

    なおLibSassは、Sassのモジュールに非対応ですし、CSSのmin・maxにも非対応です😭

    非推奨になったLibSassはnode-sassで使われています。
    https://github.com/sass/node-sass

    node-sassを使っているプロジェクトはsassパッケージに置き換えていきましょう。
    https://github.com/sass/dart-sass